cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <>
Subject [jira] [Commented] (CLOUDSTACK-3223) Exception observed while creating CPVM in VMware Setup with DVS
Date Wed, 17 May 2017 06:32:04 GMT


ASF subversion and git services commented on CLOUDSTACK-3223:

Commit 8b3cadb55eefeacd310f97aefbb91276e4ee8b43 in cloudstack's branch refs/heads/master from
[;h=8b3cadb ]

Merge release branch 4.9 to master

* 4.9:
  Do not set gateway to for windows clients
  CLOUDSTACK-9904: Fix log4j to have @AGENTLOG@ replaced
  ignore bogus default gateway   when a shared network is secondary the default gateway gets
overwritten by a bogus one   dnsmasq does the right thing and replaces it with its own default
which is not good for us   so check for ''
  Activate NioTest following changes in CLOUDSTACK-9348 PR #1549
  CLOUDSTACK-9828: GetDomRVersionCommand fails to get the correct version as output Fix tries
to return the output as a single command, instead of appending output from two commands
  CLOUDSTACK-3223 Exception observed while creating CPVM in VMware Setup with DVS
  CLOUDSTACK-9787: Fix wrong return value in NetUtils.isNetworkAWithinNetworkB

> Exception observed while creating CPVM in VMware Setup with DVS
> ---------------------------------------------------------------
>                 Key: CLOUDSTACK-3223
>                 URL:
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Install and Setup
>    Affects Versions: 4.2.0
>            Reporter: Kiran Koneti
>            Assignee: Sateesh Chodapuneedi
>             Fix For:
>         Attachments: IssuewithPublicportgroupupdate.png, management-server.log.2013-06-26
> Exception occured while creating the CPVM in the VmWare Setup using *VMware dvSwitches*
using the latest SystemVM template, below are the steps followed.
> 1)Tried to create a VMware Advanced Zone  setup using the latest system VM template.
> 2)while creating the CPVM the below error message is observed:
> 2013-06-26 16:30:57,826 WARN  [vmware.resource.VmwareResource] (DirectAgent-3:
StartCommand failed due to Exception: com.vmware.vim25.AlreadyExists
> message: []
> com.vmware.vim25.AlreadyExistsFaultMsg: The specified key, name, or identifier already
>         at sun.reflect.NativeConstructorAccessorImpl.newInstance0(Native Method)
>         at sun.reflect.NativeConstructorAccessorImpl.newInstance(
>         at sun.reflect.DelegatingConstructorAccessorImpl.newInstance(
>         at java.lang.reflect.Constructor.newInstance(
>         at
>         at
>         at
>         at
>         at $Proxy90.addPortGroup(Unknown Source)
>         at
>         at
>         at
>         at
>         at
>         at
>         at$
>         at java.util.concurrent.Executors$
>         at java.util.concurrent.FutureTask$Sync.innerRun(
>         at
>         at java.util.concurrent.ScheduledThreadPoolExecutor$ScheduledFutureTask.access$101(
>         at java.util.concurrent.ScheduledThreadPoolExecutor$
>         at java.util.concurrent.ThreadPoolExecutor.runWorker(
>         at java.util.concurrent.ThreadPoolExecutor$"
> 3)The same error message is also observed in the Vcenter also for both 4.1 and 5.0 setups.
> Note:This error message does not prevent the creation of CPVM or any other functionality
of CS,but this would create a panic while creating the setup.

This message was sent by Atlassian JIRA

View raw message