cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Boris Stoyanov (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-9811) VR will not start, looking to configure eth3 while no such device exists on physical host
Date Thu, 02 Mar 2017 13:16:45 GMT
Boris Stoyanov created CLOUDSTACK-9811:
------------------------------------------

             Summary: VR will not start, looking to configure eth3 while no such device exists
on physical host
                 Key: CLOUDSTACK-9811
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9811
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
          Components: Virtual Router
    Affects Versions: 4.10.0.0
            Reporter: Boris Stoyanov
            Priority: Critical
         Attachments: cloud.log, management.log

This issue appears only on 4.10. When you add an instance with a new network the VR starts
and fails at the configuration point. Looks like it is looking to configure eth3 adapter while
no such device should be available on the VR. 
The VR does not start and aborts the deployment of the VM. 

Pease note that this issue was reproduced on physical KVM hosts in our lab.
Hardware Hosts details:
- 4x Dell C6100
- Using: American Megatrends MegaRAC Baseboard Management (IPMI v2 compliant)

OS:
CentOS 6.8. 


Management: 
VM, running CentOS 6.8
ACS version: 4.10 RC 1. SHA: 7c1d003b5269b375d87f4f6cfff8a144f0608b67

In a nested virtualization environment it was working fine with CentOS6.8. 

Attached are the management log and the cloud.log form the VR. 



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message