cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-9710) Switch to JDK 1.8
Date Fri, 03 Feb 2017 16:17:51 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-9710?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15851656#comment-15851656
] 

ASF GitHub Bot commented on CLOUDSTACK-9710:
--------------------------------------------

Github user swill commented on the issue:

    https://github.com/apache/cloudstack/pull/1888
  
    @rhtyd I built the Java 8 version on a CentOS6 slave and I am trying to install it on
a CentOS 6.8 host and I am getting a similar issue.
    
    The details are here:  https://lists.apache.org/thread.html/d771df6a4ff07638362ab1343af69d6ab5d35a6cb4a9925b3077aa55@%3Cdev.cloudstack.apache.org%3E
    
    This seems to be related to this PR.  I have not been able to get a Java 8 version of
ACS to work yet.


> Switch to JDK 1.8
> -----------------
>
>                 Key: CLOUDSTACK-9710
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9710
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>            Reporter: Rohit Yadav
>            Assignee: Rohit Yadav
>             Fix For: Future, 4.10.0.0
>
>
> Switch to using JDK1.8 by default for building and running CloudStack.



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message