cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-9363) Can't start a Xen HVM vm when more than 2 volumes attached
Date Thu, 16 Feb 2017 09:37:41 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-9363?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15869616#comment-15869616
] 

ASF GitHub Bot commented on CLOUDSTACK-9363:
--------------------------------------------

Github user koushik-das commented on the issue:

    https://github.com/apache/cloudstack/pull/1829
  
    @borisstoyanov try using a Windows template


> Can't start a Xen HVM vm when more than 2 volumes attached
> ----------------------------------------------------------
>
>                 Key: CLOUDSTACK-9363
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9363
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>    Affects Versions: 4.6.0, 4.7.1
>         Environment: XenServer 6.5
> HVM template
>            Reporter: Simon Godard
>            Priority: Critical
>
> Starting a HVM VM fails on XenServer fails when more than 2 volumes are attached to the
vm. Attaching the volumes while the vm is running is fine.
> PV vms are not affected by this problem. The bug seems to have been introduced in this
bug fix: https://issues.apache.org/jira/browse/CLOUDSTACK-8826
> Mailing list discussion: http://markmail.org/thread/4nmyra6aofxtu3o2



--
This message was sent by Atlassian JIRA
(v6.3.15#6346)

Mime
View raw message