cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "subhash yedugundla (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-9585) UI doesn't give an option to select the xentools version for non ROOT users
Date Wed, 09 Nov 2016 14:49:59 GMT
subhash yedugundla created CLOUDSTACK-9585:
----------------------------------------------

             Summary: UI doesn't give an option to select the xentools version for non ROOT
users
                 Key: CLOUDSTACK-9585
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9585
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
          Components: UI
    Affects Versions: 4.8.0
         Environment: Xen Server
            Reporter: subhash yedugundla
             Fix For: 4.8.1


UI doesn't give an option to select the xentools version while registering template for any
user other than ROOT admin. Templates registered by other users are marked as 'xenserver56'
and results in unsusable VMs due to the device_id:002 issue with windows if the template is
having xentools version higher than 6.1 .

Repro Steps
Select register template as any other user than ROOT domain admin and UI doesn't give an option
to select the xentools version.




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message