cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mike Tutkowski (JIRA)" <>
Subject [jira] [Commented] (CLOUDSTACK-9144) VMware in Basic Zone: VR never leaves the "Starting" state
Date Mon, 15 Aug 2016 22:27:20 GMT


Mike Tutkowski commented on CLOUDSTACK-9144:

Any other file you would like me to upload while I have this configured?

> VMware in Basic Zone: VR never leaves the "Starting" state
> ----------------------------------------------------------
>                 Key: CLOUDSTACK-9144
>                 URL:
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Virtual Router, VMware
>    Affects Versions: 4.6.0, 4.7.0
>         Environment: Management server running on Ubuntu 12.04
> Secondary storage being served off of the same computer as that which was running the
management server
>            Reporter: Mike Tutkowski
>             Fix For: Future
>         Attachments: vmops.log
> I fetched the latest code and checked out the 4.6 branch.
> The code was compiled as such:
> mvn -P developer,systemvm clean install -D noredist
> I grabbed the latest system VM template from
> I walked through the new-zone wizard (creating a basic zone) and tried to make use of
it with two ESXi 5.5 hosts (under the control of vCenter Server).
> The SSVM and CPVM seemed to come up OK, but the VR (once I tried to kick off my first
user VM) never exited the "Starting" state.
> I repeated this same process for 4.7 and arrived at the same results.
> I then fell back to 4.5, repeated the process, and was successful.

This message was sent by Atlassian JIRA

View raw message