cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-9305) Cloudstack Usage breaks with DB HA
Date Mon, 02 May 2016 14:04:12 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-9305?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15266649#comment-15266649
] 

ASF GitHub Bot commented on CLOUDSTACK-9305:
--------------------------------------------

Github user Slair1 commented on the pull request:

    https://github.com/apache/cloudstack/pull/1433#issuecomment-216244116
  
    Hi @rhtyd since it uses "ls" to get a list of packages, if the directory or .jar file
does not exist it is no big deal.  It will output a No such file or directory message but
still loads any packages that exist without issue.  the UCP variable still looks good when
that occurs.


> Cloudstack Usage breaks with DB HA
> ----------------------------------
>
>                 Key: CLOUDSTACK-9305
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9305
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Usage
>    Affects Versions: 4.8.0
>         Environment: CentOS7
>            Reporter: Sean Lair
>
> After setting db.ha.enabled=true in db.properties, cloudstack-usage continually restarts.
 If the setting is false, cloudstack-usage starts fine.
> Found on Cloudstack 4.8.0, but may be in other versions also?



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message