cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-9268) Display VM in Load balancing rule in UI
Date Tue, 19 Apr 2016 14:50:26 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-9268?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15247888#comment-15247888
] 

ASF subversion and git services commented on CLOUDSTACK-9268:
-------------------------------------------------------------

Commit 339355594ca537ebbc8e0a0f6e49a63ee4b884ac in cloudstack's branch refs/heads/master from
[~williamstevens@gmail.com]
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=3393555 ]

Merge release branch 4.8 to master

* 4.8:
  CLOUDSTACK-9268: Display VM in Load balancing rule in UI


> Display VM in Load balancing rule in UI
> ---------------------------------------
>
>                 Key: CLOUDSTACK-9268
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9268
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>            Reporter: Nitin Kumar Maharana
>
> Steps of Reproducing:
> ==================
> 1:Create VMs 
> 2:Make LoadBalancing rule in GUI 
>  Name:WWW 
>  PrivatePort:80 
>  PublicPort:80 
>  Add VMs:some VMs
> The VMs which has been already assigned is still being listed when you add the VM to
an existing rule.
> In addition to this, when we remove a VM, and again try to add for that rule,it will
not list that VM in the list.
> The issue doesn’t occur if you go back to the network tab and view the loadbalance
rules again.
> A page refresh is solving the issue, but need to resolve this issue without a refresh.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message