cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wei Zhou (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-9302) Cloudstack not using virtio for KVM instances as default
Date Mon, 07 Mar 2016 11:38:40 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-9302?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15182904#comment-15182904
] 

Wei Zhou commented on CLOUDSTACK-9302:
--------------------------------------

[~knhsll] Sven, this is a workaround for you.
What was the template os type before you changed it ?

> Cloudstack not using virtio for KVM instances as default
> --------------------------------------------------------
>
>                 Key: CLOUDSTACK-9302
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9302
>             Project: CloudStack
>          Issue Type: Improvement
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Install and Setup, KVM
>    Affects Versions: 4.6.0, 4.8.0, 4.7.1
>         Environment: RHEL 7 (VMs / ACS) , Ubuntu 14.04 (HVs)
>            Reporter: Sven Knohsalla
>              Labels: documentation, newbie, performance
>
> Hi,
> this could end up in some dummy question...
> ,but we couldn't find any documentation part for this:
> Vanilla ACS 4.6 + (tested with 4.7.x and 4.8 too) doesn't use virtio support as default
under KVM.
> Checking the created .xml files on the KVM Hypervisor (Ubuntu 14.04) gave us 'ide' disks
and non-virtio network interfaces.
> Creating VMs on the same HV manually by using virt-install, works fine with virtio support.
> Where's the configuration for this on ACS to activate virtio as default?
> Thanks in advance !



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message