cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-9210) KVM security re-programming fails
Date Thu, 07 Jan 2016 14:41:39 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-9210?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15087504#comment-15087504
] 

ASF GitHub Bot commented on CLOUDSTACK-9210:
--------------------------------------------

Github user wido commented on the pull request:

    https://github.com/apache/cloudstack/pull/1309#issuecomment-169682247
  
    @remibergsma I'm find with 4.8 since that should be here this month.
    
    I really don't know how to test this. My python foo-skills tell me this patch is right.
The function invocation was wrong and is now done right.


> KVM security re-programming fails
> ---------------------------------
>
>                 Key: CLOUDSTACK-9210
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9210
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: KVM
>            Reporter: Wido den Hollander
>            Assignee: Wido den Hollander
>            Priority: Critical
>              Labels: kvm, python, security_groups
>
> If security groups need to be re-programmed for an instance for some reason we currently
do not provide the mandatory argument with secondary IPs to the Python function.
> This causes the programming of security groups to fail completely.
> Effectively the Instance looses it's connection.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message