cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-9040) Tomcat 7 & 8 don't work with the install scripts on Ubuntu
Date Thu, 05 Nov 2015 19:17:27 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-9040?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14992290#comment-14992290
] 

ASF GitHub Bot commented on CLOUDSTACK-9040:
--------------------------------------------

GitHub user borisroman opened a pull request:

    https://github.com/apache/cloudstack/pull/1040

    CLOUDSTACK-9040: Use Tomcat6 for Debian packages.

    Use Tomcat6 for Debian packages.
    
    How to test:
    Package debian packages and install them. Will depend specifically on tomcat6 for now.

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/borisroman/cloudstack CLOUDSTACK-9040

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/cloudstack/pull/1040.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #1040
    
----
commit e5040b5cbdb64dcd6199b86dbfb1696c06829281
Author: Boris Schrijver <boris@pcextreme.nl>
Date:   2015-11-05T19:16:11Z

    CLOUDSTACK-9040: Use Tomcat6 for Debian packages.

----


> Tomcat 7 & 8 don't work with the install scripts on Ubuntu
> ----------------------------------------------------------
>
>                 Key: CLOUDSTACK-9040
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9040
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Install and Setup
>    Affects Versions: 4.6.0
>            Reporter: Boris Schrijver
>            Assignee: Boris Schrijver
>            Priority: Critical
>             Fix For: 4.6.0
>
>
> Tomcat 7 & 8 don't work with the install scripts currently present on Ubuntu. For
now, we will just use Tomcat 6.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message