cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-9010) Fix packaging for CentOS 7
Date Mon, 30 Nov 2015 10:41:11 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-9010?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15031635#comment-15031635
] 

ASF GitHub Bot commented on CLOUDSTACK-9010:
--------------------------------------------

Github user davidamorimfaria commented on the pull request:

    https://github.com/apache/cloudstack/pull/1008#issuecomment-160594088
  
    @bhaisaab I see no harm in trying to package 4.5 with this spec. It should just work (read,
services start) if all the files expected by the spec file are also included in 4.5.



> Fix packaging for CentOS 7
> --------------------------
>
>                 Key: CLOUDSTACK-9010
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-9010
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>    Affects Versions: 4.6.0
>            Reporter: David Amorim Faria
>            Assignee: David Amorim Faria
>            Priority: Blocker
>             Fix For: 4.6.0
>
>
> The current packaging for CentOS 7 does not work in a newly installed/upgraded CentOS
7 system.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message