cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wido den Hollander (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-8842) Drop Ubuntu 12.04 LTS support
Date Tue, 10 Nov 2015 07:42:11 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-8842?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14998112#comment-14998112
] 

Wido den Hollander commented on CLOUDSTACK-8842:
------------------------------------------------

After the 4.6 release of CloudStack we are going to separate the packaging from the CloudStack
source and with that I will drop 12.04 support.

Libvirt and Qemu in 12.04 are just to old to maintain.

> Drop Ubuntu 12.04 LTS support
> -----------------------------
>
>                 Key: CLOUDSTACK-8842
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-8842
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Packaging
>    Affects Versions: Future
>            Reporter: Wido den Hollander
>            Assignee: Wido den Hollander
>              Labels: libvirt, qemu, ubuntu, ubuntu_precise
>             Fix For: Future
>
>
> Ubuntu 12.04 is still a Long Term Support (LTS), but the Qemu, libvirt and Java are getting
old:
> * Qemu: 1.0
> * libvirt: 0.9.2
> * java: 1.6 and 1.7
> Qemu and libvirt are the main problem here. So I propose that at 4.7 or 5.0 we drop Ubuntu
12.04 support.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message