cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wilder Rodrigues (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-8957) VR password server broken
Date Tue, 27 Oct 2015 13:07:27 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-8957?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14976337#comment-14976337
] 

Wilder Rodrigues commented on CLOUDSTACK-8957:
----------------------------------------------

[~nuxro] [~bhaisaab] [~remibergsma]

Is there any integration test that covers this? I'm about to start testing a fix. But, except
for looking into the logs, how can I be certain it has been fixed

Cheers,
Wilder

> VR password server broken
> -------------------------
>
>                 Key: CLOUDSTACK-8957
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-8957
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Virtual Router
>    Affects Versions: 4.6.0
>         Environment: ACS 4.6.0 snapshot, CentOS6 HVs and mgmt
>            Reporter: Nux
>            Assignee: Wilder Rodrigues
>            Priority: Blocker
>
> Hello,
> When deploying instances from password enabled templates, the instances do not get the
generated passwords.
> The VR logs show something like this:
> 'Oct 15 17:12:27 r-4-VM passwd_server_ip.py: serve_password: requested password not found
for 10.1.1.33'
> In /var/cache/cloud the "passwords-10.1.1.1" is empty, but "passwords" is not, I can
see the passwords there.
> Symlinking "passwords-10.1.1.1" to "passwords" and restarting the passwd_server_ip script
gets the feature working again, though I am not sure how correct this approach is.
>  



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message