cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-8879) Depend on rados-java 0.2.0
Date Fri, 09 Oct 2015 12:54:27 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-8879?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14950330#comment-14950330
] 

ASF subversion and git services commented on CLOUDSTACK-8879:
-------------------------------------------------------------

Commit fddf59f8852000c5f3905197508d4cd129f6cc1b in cloudstack's branch refs/heads/master from
[~remibergsma]
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=fddf59f ]

Merge pull request #889 from wido/CLOUDSTACK-8879

CLOUDSTACK-8879: Depend in rados-java 0.2.0This should fix the CloudStack Agent from crashing
when it has to
handle more then 16 RBD snapshots on one Volume.

* pr/889:
  CLOUDSTACK-8879: Depend in rados-java 0.2.0

Signed-off-by: Remi Bergsma <github@remi.nl>


> Depend on rados-java 0.2.0
> --------------------------
>
>                 Key: CLOUDSTACK-8879
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-8879
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: KVM
>    Affects Versions: 4.5.2
>            Reporter: Wido den Hollander
>            Assignee: Wido den Hollander
>            Priority: Critical
>             Fix For: 4.5.3, 4.6.0
>
>
> Need to depend on rados-java 0.2.0 due to a couple of crashes which have occured.
> Will need some new imports in LibvirtComputingResource, but no major code changes.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message