cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-8879) Depend on rados-java 0.2.0
Date Wed, 30 Sep 2015 08:13:04 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-8879?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14936524#comment-14936524
] 

ASF GitHub Bot commented on CLOUDSTACK-8879:
--------------------------------------------

Github user wido commented on the pull request:

    https://github.com/apache/cloudstack/pull/889#issuecomment-144322421
  
    @runseb No, not really. All my Unit tests are succeeding on rados-java itself. It should
work as expected. But I have no in CloudStack test


> Depend on rados-java 0.2.0
> --------------------------
>
>                 Key: CLOUDSTACK-8879
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-8879
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: KVM
>    Affects Versions: 4.5.2
>            Reporter: Wido den Hollander
>            Assignee: Wido den Hollander
>            Priority: Critical
>             Fix For: 4.5.3, 4.6.0
>
>
> Need to depend on rados-java 0.2.0 due to a couple of crashes which have occured.
> Will need some new imports in LibvirtComputingResource, but no major code changes.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message