cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alireza Eskandari (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-7149) Issues with deployment of Cloudstack with dvSwitch on vmware vSphere 5.5
Date Mon, 06 Jul 2015 09:15:04 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-7149?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Alireza Eskandari updated CLOUDSTACK-7149:
------------------------------------------
    Fix Version/s: 4.3.2

> Issues with deployment of Cloudstack with dvSwitch on vmware vSphere 5.5
> ------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-7149
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-7149
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Hypervisor Controller, Install and Setup, Network Controller, VMware
>    Affects Versions: 4.3.0
>         Environment: vCenter 5.5
> 2 x ESXi 5.5 as hosts
>            Reporter: Alireza Eskandari
>            Priority: Critical
>              Labels: 4.3.0, dvSwitch, vmware
>             Fix For: 4.3.2
>
>         Attachments: logs.txt
>
>   Original Estimate: 336h
>  Remaining Estimate: 336h
>
> I can't deploy Zone with vmware hypervisor on dvSwitch. After I set configurations, Cloudstack
starts to create Zone, Pod, cluster and etc. and everything looks normal but CS could not
set any configuration on dvSwitch.
> CS begins to create system VMs but after cloning of system VMs completed, CS delete them
because of unsuccessful dvSwitch configuration and recreate a new one.
> But when I try to deploy on Standard vSwitch, everything works well without problem.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message