cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luis Henrique Okama (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-8435) When the ssvm agent restarts, every template generated from a VM snapshot disappear.
Date Thu, 30 Apr 2015 17:32:08 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-8435?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Luis Henrique Okama updated CLOUDSTACK-8435:
--------------------------------------------
    Attachment: JIRA-8435-HA.patch

> When the ssvm agent restarts, every template generated from a VM snapshot disappear.
> ------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-8435
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-8435
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Hypervisor Controller, SystemVM, Template, XenServer
>    Affects Versions: 4.4.2
>            Reporter: Luis Henrique Okama
>         Attachments: JIRA-8435-HA.patch
>
>
> Steps to reproduce:
> 1) In 'Storage' section, create a template from a VM snapshot
> 2) list the new template on 'Templates' section filtered by 'mine'
> 3) restart ssvm agent responsible for that zone (or reboot ssvm instance)
> 4) try to list the new template again. The template is gone.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message