cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rohit Yadav (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (CLOUDSTACK-1660) CloudStack 4.1 RPM install Warning
Date Thu, 30 Apr 2015 14:02:06 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-1660?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rohit Yadav closed CLOUDSTACK-1660.
-----------------------------------
    Resolution: Won't Fix

issue not seen in latest rpms, very old issue closing

> CloudStack 4.1 RPM install Warning
> ----------------------------------
>
>                 Key: CLOUDSTACK-1660
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-1660
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>    Affects Versions: 4.1.0, 4.2.0
>            Reporter: Francois Gaudreault
>            Priority: Trivial
>
> When install the RPMs on a baremetal CentOS 6, we have couple warnings regarding the
"cloud" user missing when installing the awsapi package.  Looks like the cloud user is created
on a later RPM:
>   Installing : libvirt-0.10.2-18.el6.x86_64                                         
                                                                                         
42/49 
>   Installing : cloudstack-usage-4.1.0-SNAPSHOT.el6.x86_64                           
                                                                                         
43/49 
>   Installing : cloudstack-cli-4.1.0-SNAPSHOT.el6.x86_64                             
                                                                                         
44/49 
>   Installing : cloudstack-docs-4.1.0-SNAPSHOT.el6.x86_64                            
                                                                                         
45/49 
>   Installing : cloudstack-common-4.1.0-SNAPSHOT.el6.x86_64                          
                                                                                         
46/49 
>   Installing : cloudstack-awsapi-4.1.0-SNAPSHOT.el6.x86_64                          
                                                                                         
47/49 
> warning: user cloud does not exist - using root
> warning: group cloud does not exist - using root
> [...]
> warning: user cloud does not exist - using root
> warning: group cloud does not exist - using root
>   Installing : cloudstack-management-4.1.0-SNAPSHOT.el6.x86_64                      
                                                                                         
48/49 
>   Installing : cloudstack-agent-4.1.0-SNAPSHOT.el6.x86_64 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message