cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-8233) Can't create VM on KVM on Ubuntu 12.04
Date Mon, 09 Feb 2015 00:46:34 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-8233?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14311674#comment-14311674
] 

ASF subversion and git services commented on CLOUDSTACK-8233:
-------------------------------------------------------------

Commit 465ae4760e90dfd04977e10fb75cb6a5b1fc9979 in cloudstack's branch refs/heads/4.5 from
[~mike-tutkowski]
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=465ae47 ]

CLOUDSTACK-8233 kvmtimer fix


> Can't create VM on KVM on Ubuntu 12.04
> --------------------------------------
>
>                 Key: CLOUDSTACK-8233
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-8233
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: KVM
>    Affects Versions: 4.5.0, 4.6.0
>         Environment: Ubuntu 12.04
>            Reporter: Mike Tutkowski
>            Assignee: Mike Tutkowski
>            Priority: Blocker
>             Fix For: 4.5.0, 4.6.0
>
>
> I am at the latest version of Libvirt on Ubuntu 12.04 and this version does not recognize
kvmclock.
> When we create a VM on KVM in 4.5 (and 4.6), we pass in a reference to kvmclock. We need
to make sure this reference does not appear in the XML to create a VM if Libvirt is not at
a high-enough version.
> On my Ubuntu 14.04 system, where Libvirt is at a high-enough version, I am able to create
VMs on KVM.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message