cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcus Sorensen (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-7907) UI heavily broken
Date Sat, 07 Feb 2015 01:43:35 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-7907?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14310404#comment-14310404
] 

Marcus Sorensen commented on CLOUDSTACK-7907:
---------------------------------------------

It probably does look fine. The issue only comes up if your GET request is
sent via multiple packets, so if you have a good network connection with
low latency to the mgmt server, etc you will probably never see it. The
test script purposely makes the get request slow and split, so it confirms
that your tomcat has issues, just not that your environment would display
them.



> UI heavily broken
> -----------------
>
>                 Key: CLOUDSTACK-7907
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-7907
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: API
>    Affects Versions: 4.3.0, 4.4.1
>         Environment: not relevant
>            Reporter: Andrija Panic
>            Priority: Critical
>
> (A serious one, that we encounter pretty often):
> Issue: I start new VM deloyment wizard, choose template etc.... at the end when I click
the finish, when the job should be sent to MGMT server - simply nothing happens - so ajax
does't get executed at all, no litle circle spinning etc - no logs in mgmt server, simply
ajax doesn't get executed...Same behaviour sometimes happen when I click on "Configure" on
the VPC.
> I confirmed behaviour in acs 4.3.0 and I'm still checking in 4.4.1, but I doubt anything
has changed
> OR
> 2)
> (not a big issue, however very annoying):
> I filter instances by some account/domain, then click on some instance (view it's properties
or whatever), than in the breadcrumb I click back on "instances", and instead of being show
the page with all the filtered instances, I get back to the home page of ACS...
> So it doesn't really happens always, but randomly, with different browsers, clearing
all cache etc...
> The issue here is that nothing get's logged to MGMT log at all...



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message