cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rajani Karuturi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-5001) [UI] Cluster details are not getting displayed after completing the Add cluster Task
Date Thu, 19 Feb 2015 05:54:11 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-5001?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rajani Karuturi updated CLOUDSTACK-5001:
----------------------------------------
    Fix Version/s:     (was: 4.3.2)
                   Future

> [UI] Cluster details are not getting displayed after completing the Add cluster Task
> ------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-5001
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-5001
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: UI
>    Affects Versions: 4.2.1
>            Reporter: Sailaja Mada
>            Assignee: Brian Federle
>             Fix For: Future
>
>         Attachments: alllogs.rar, errorsnap1.png
>
>
> Steps:
> 1. Configure Adv Zone with VMWARE
> 2. Tried to add one more cluster from the same DataCenter. 
> Observation:
> 1. AddCluster Task gets completed . But UI does not display the details of the Cluster.

> 2. We need to go back to Infra page and then list clusters to ensure that it is added.




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message