cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-8176) problem with GUI in 4.5.0. "XenServer Traffic label" are not used when creating zone
Date Fri, 23 Jan 2015 21:47:35 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-8176?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14290039#comment-14290039
] 

ASF subversion and git services commented on CLOUDSTACK-8176:
-------------------------------------------------------------

Commit d921163ea9536f69596083aab63fdb59512a8dd7 in cloudstack's branch refs/heads/4.5 from
[~anthonyxu]
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=d921163 ]

BUG-ID: CLOUDSTACK-8176
   UI use xennetworklabel parameter name in zone create Wizards,
   in API, it uses xenservernetworklabel,
   the parameter name doesn't match, cause network name label not setup in CCP


> problem with GUI in 4.5.0. "XenServer Traffic label" are not used when creating zone
> ------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-8176
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-8176
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Management Server
>    Affects Versions: 4.5.0
>         Environment: ACS 4.5.0 from http://jenkins.buildacloud.org/view/4.5/job/package-rhel63-4.5/
release #159
>            Reporter: Tomasz Zieba
>            Priority: Critical
>
> problem with GUI in 4.5.0
> Wizard (New zone):
> Create Zone -> Advanced networking -> Setup Network
> "XenServer Traffic label" are not used when creating zone. 
> Wizard use the default settings "Use default gateway".



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message