cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-7219) Cannot display Cluster Settings after 4.4 Upgrade
Date Thu, 15 Jan 2015 13:46:35 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-7219?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14278677#comment-14278677
] 

ASF subversion and git services commented on CLOUDSTACK-7219:
-------------------------------------------------------------

Commit 188924751ed87a01541a094e03e958cd8d01653b in cloudstack's branch refs/heads/4.5 from
[~rohit.yadav@shapeblue.com]
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=1889247 ]

CLOUDSTACK-7219: Fix NPE, log warning when config item is missing from scope

- Cherry picked from Daan's fix 63fbd16dd11388bd93cdbec4ea7fe6de37aa7fc5
- Added another check if configDepot returned null
- Removed developer prefill values

Signed-off-by: Rohit Yadav <rohit.yadav@shapeblue.com>


> Cannot display Cluster Settings after 4.4 Upgrade
> -------------------------------------------------
>
>                 Key: CLOUDSTACK-7219
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-7219
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: KVM, Management Server
>    Affects Versions: 4.4.0
>         Environment: CentOS 6, KVM Hypervisor
>            Reporter: Prieur Leary
>            Priority: Blocker
>             Fix For: 4.4.1
>
>         Attachments: cluster.png
>
>
> After upgrading MS to 4.4, when you to go:
> Home ->   Infrastructure ->  Clusters -> Cluster 1 - > Settings
> It does not display the settings underneath the column heading just, "ERROR".



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message