cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-7219) Cannot display Cluster Settings after 4.4 Upgrade
Date Fri, 16 Jan 2015 09:58:35 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-7219?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14280042#comment-14280042
] 

ASF subversion and git services commented on CLOUDSTACK-7219:
-------------------------------------------------------------

Commit e09308a1d469fd8a5120156f434bfee879dc2e67 in cloudstack's branch refs/heads/4.5 from
Wei Zhou
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=e09308a ]

CLOUDSTACK-7219: Cannot display Cluster Settings for missing commit 95e41fdf0da50c165a9317847058fce4efeddbcf
(cherry picked from commit 71103772b7502ff3a9f9af101652fe431cb8f630)


> Cannot display Cluster Settings after 4.4 Upgrade
> -------------------------------------------------
>
>                 Key: CLOUDSTACK-7219
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-7219
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: KVM, Management Server
>    Affects Versions: 4.4.0
>         Environment: CentOS 6, KVM Hypervisor
>            Reporter: Prieur Leary
>            Priority: Blocker
>             Fix For: 4.4.1
>
>         Attachments: cluster.png
>
>
> After upgrading MS to 4.4, when you to go:
> Home ->   Infrastructure ->  Clusters -> Cluster 1 - > Settings
> It does not display the settings underneath the column heading just, "ERROR".



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message