cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wei Zhou (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-2823) SystemVMs start fail on CentOS 6.4
Date Mon, 08 Dec 2014 12:16:12 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-2823?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14237815#comment-14237815
] 

Wei Zhou commented on CLOUDSTACK-2823:
--------------------------------------

I reverted the commit 83656a6ea81ce9b85c2f480e576fd02d8a58c357 on master branch.


> SystemVMs start fail on CentOS 6.4
> ----------------------------------
>
>                 Key: CLOUDSTACK-2823
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-2823
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>    Affects Versions: 4.2.0
>         Environment: CentOS 6.4, KVM
> CloudStack master
>            Reporter: Wei Zhou
>            Assignee: Wei Zhou
>            Priority: Blocker
>
> Host:
> [root@cs-kvm015 ~]# virsh version
> Compiled against library: libvirt 0.10.2
> Using library: libvirt 0.10.2
> Using API: QEMU 0.10.2
> Running hypervisor: QEMU 0.12.1
> Network:
> em0 -> cloudbr0 (Guest, Public), Guest: 172.16.61.0/24, Public: 10.11.11.0/24 (Can
not connect outside)
> em1.103 -> cloudbr1 (Management, Storage) , IP: 192.168.103.*
> Issue descripion
> (1) SystemVMs (SSVM, CPVM) start fails , and have no IP (Public, guest, management)
> (2) After I destroyed SystemVM, no new SystemVM will be created automatically.
> This issue only exists on master branch
> Deploy 4.1 successfully, and SystemVms work well. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message