cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-7219) Cannot display Cluster Settings after 4.4 Upgrade
Date Fri, 03 Oct 2014 06:25:35 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-7219?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14157728#comment-14157728
] 

ASF subversion and git services commented on CLOUDSTACK-7219:
-------------------------------------------------------------

Commit 63fbd16dd11388bd93cdbec4ea7fe6de37aa7fc5 in cloudstack's branch refs/heads/4.4 from
[~dahn]
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=63fbd16 ]

CLOUDSTACK-7219 log warning when config item is missing from scope

> Cannot display Cluster Settings after 4.4 Upgrade
> -------------------------------------------------
>
>                 Key: CLOUDSTACK-7219
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-7219
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: KVM, Management Server
>    Affects Versions: 4.4.0
>         Environment: CentOS 6, KVM Hypervisor
>            Reporter: Prieur Leary
>            Priority: Blocker
>             Fix For: 4.4.1
>
>         Attachments: cluster.png
>
>
> After upgrading MS to 4.4, when you to go:
> Home ->   Infrastructure ->  Clusters -> Cluster 1 - > Settings
> It does not display the settings underneath the column heading just, "ERROR".



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message