cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-7219) Cannot display Cluster Settings after 4.4 Upgrade
Date Thu, 02 Oct 2014 09:14:34 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-7219?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14156255#comment-14156255
] 

ASF subversion and git services commented on CLOUDSTACK-7219:
-------------------------------------------------------------

Commit 08b9a96b7c19b94da8b6f934d579a5e0d30f44bf in cloudstack's branch refs/heads/hotfix/4.4/CLOUDSTACK-7219
from [~dahn]
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=08b9a96 ]

CLOUDSTACK-7219 added nullcheck to config retrieval

> Cannot display Cluster Settings after 4.4 Upgrade
> -------------------------------------------------
>
>                 Key: CLOUDSTACK-7219
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-7219
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: KVM, Management Server
>    Affects Versions: 4.4.0
>         Environment: CentOS 6, KVM Hypervisor
>            Reporter: Prieur Leary
>            Priority: Blocker
>             Fix For: 4.4.1
>
>         Attachments: cluster.png
>
>
> After upgrading MS to 4.4, when you to go:
> Home ->   Infrastructure ->  Clusters -> Cluster 1 - > Settings
> It does not display the settings underneath the column heading just, "ERROR".



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message