cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rayees Namathponnan (JIRA)" <j...@apache.org>
Subject [jira] [Reopened] (CLOUDSTACK-7491) [Automtation] Test case test_02_deploy_ha_vm_from_iso failed, hypervisor parameter password
Date Mon, 08 Sep 2014 14:09:28 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-7491?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Rayees Namathponnan reopened CLOUDSTACK-7491:
---------------------------------------------

if its a script issue, then we should fix this in test

> [Automtation] Test case test_02_deploy_ha_vm_from_iso  failed, hypervisor parameter password

> ---------------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-7491
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-7491
>             Project: CloudStack
>          Issue Type: Test
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Automation
>    Affects Versions: 4.5.0
>         Environment: KVM
>            Reporter: Rayees Namathponnan
>            Assignee: sadhu suresh
>             Fix For: 4.5.0
>
>
> Test cases failed with below error 
> Execute cmd: deployvirtualmachine failed, due to: errorCode: 431, errorText:hypervisor
parameter is needed to deploy VM or the hypervisor parameter value passed is invalid
> -------------------- >> begin captured stdout << ---------------------
> === TestName: test_02_deploy_ha_vm_from_iso | Status : EXCEPTION ===
> --------------------- >> end captured stdout << ----------------------
> -------------------- >> begin captured logging << --------------------



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message