cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Francois Gaudreault (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-7443) Cannot launch SSVMs when using Swift as Secondary Storage
Date Wed, 27 Aug 2014 02:29:58 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-7443?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Francois Gaudreault updated CLOUDSTACK-7443:
--------------------------------------------

    Description: 
When using swift as secondary storage, the management server will download the system vm,
push it to swift. But then when it's time to start the SSVMs, the template is not downloaded
back to the NFS store, and the SSVM will fail to create.

It looks like a path issue. If I strip one path level, say from template/1/1 to template/1,
the template will be downloaded properly. However, SSVMs have a rough time to start.

  was:
When using swift as secondary storage, the management server will download the system vm,
push it to swift. But then when it's time to start the SSVMs, the template is not downloaded
back to the NFS store, and the SSVM will fail to create.

It looks like a path issue. If I strip one path level, say from template/1/1 to template/1,
the template will be downloaded properly, and the SSVMs will start.


> Cannot launch SSVMs when using Swift as Secondary Storage
> ---------------------------------------------------------
>
>                 Key: CLOUDSTACK-7443
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-7443
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>    Affects Versions: 4.4.1
>            Reporter: Francois Gaudreault
>            Priority: Critical
>
> When using swift as secondary storage, the management server will download the system
vm, push it to swift. But then when it's time to start the SSVMs, the template is not downloaded
back to the NFS store, and the SSVM will fail to create.
> It looks like a path issue. If I strip one path level, say from template/1/1 to template/1,
the template will be downloaded properly. However, SSVMs have a rough time to start.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message