cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Animesh Chaturvedi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-7280) Add support for xenserver 6.5
Date Thu, 07 Aug 2014 21:53:14 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-7280?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Animesh Chaturvedi updated CLOUDSTACK-7280:
-------------------------------------------

    Assignee: Damodar Reddy T

> Add support for xenserver 6.5
> -----------------------------
>
>                 Key: CLOUDSTACK-7280
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-7280
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Hypervisor Controller, Management Server
>    Affects Versions: 4.5.0
>         Environment: Xenserver : 6.5  with vGPU drivers
> CS : 4.5.0
>            Reporter: Abhinav Roy
>            Assignee: Damodar Reddy T
>            Priority: Blocker
>             Fix For: 4.5.0
>
>
> I am not able to add XEN 6.5 in my CS 4.5.0 setup. It says that the xenserver version
is not supported. 
> 014-08-07 15:22:36,082 DEBUG [c.c.h.x.d.XcpServerDiscoverer] (catalina-exec-1:ctx-0286b366
ctx-24e71e8e) other exceptions: java.lang.RuntimeException: Only support XCP 1.0.0, 1.1.0,
1.4.x, 1.5 beta, 1.6.x; XenServer 5.6,  XenServer 5.6 FP1, XenServer 5.6 SP2, Xenserver 6.0,
6.0.2, 6.1.0, 6.2.0 but this one is XenServer 6.4.93
> java.lang.RuntimeException: Only support XCP 1.0.0, 1.1.0, 1.4.x, 1.5 beta, 1.6.x; XenServer
5.6,  XenServer 5.6 FP1, XenServer 5.6 SP2, Xenserver 6.0, 6.0.2, 6.1.0, 6.2.0 .
> Please add support for this version as it is blocking my vGPU testing.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message