cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pierre-Luc Dion (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-7225) SystemVM paused in a new 4.4.0 installation
Date Fri, 01 Aug 2014 16:43:39 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-7225?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14082472#comment-14082472
] 

Pierre-Luc Dion commented on CLOUDSTACK-7225:
---------------------------------------------

This environment use local storage for system VMs.

> SystemVM paused in a new 4.4.0 installation
> -------------------------------------------
>
>                 Key: CLOUDSTACK-7225
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-7225
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: SystemVM
>    Affects Versions: 4.4.0
>         Environment: XenServer 6.2, acs4.4.0
>            Reporter: Pierre-Luc Dion
>         Attachments: 44firststart.png, management-server.log.tgz, xenserver62-new-acs44.png
>
>
> While creating a new zone on a new CloudStack Installation using XenServer 6.2, one of
the systemVM will end with a "pause"state in XenServer. somthing CloudStack create a new systemVM,
something it stock like that forever.
> I've observed this behavior multiple time on new install of 4.4.0 using the latest template
: http://cloudstack.apt-get.eu/systemvm/4.4/systemvm64template-4.4.0-6-xen.vhd.bz2



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message