cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Murali Reddy (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-6757) [OVS] Deleting networks does not unplug nics from dom0 on xenserver
Date Thu, 28 Aug 2014 07:04:58 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-6757?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Murali Reddy updated CLOUDSTACK-6757:
-------------------------------------

    Labels: DEV_REVIEWED ovs  (was: ovs)

> [OVS] Deleting networks does not unplug nics from dom0 on xenserver
> -------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-6757
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-6757
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Management Server, Network Controller, XenServer
>    Affects Versions: 4.4.0
>         Environment: Latest build from 4.4 with commit e6961fd21bb6d793302c234d0f409f66dc498072
>            Reporter: Sanjeev N
>            Assignee: Murali Reddy
>            Priority: Critical
>              Labels: DEV_REVIEWED, ovs
>             Fix For: 4.4.0
>
>
> [OVS] Deleting networks does not unplug nics from dom0 on xenserver
> Steps to reproduce:
> ================
> 1.Bring up CS in advanced zone with xen cluster
> 2.Create physical network with GRE isolation
> 3.Create network offering with virtual networking and ovs as the service provider
> 4.Create couple of guest networks with above network offering
> 5.Deploy few vms in each network
> 6.Delete the guest networks
> Expected Result:
> ==============
> When CS creates tunnel networks it plugs a vif on dom0 for every tunnel tunnetwork. However
it does not unplug the vif from dom0 even-though the network is deleted.
> Observations:
> ===========
> We can see that bridge is getting deleted from the host bug the vif is not getting unplugged
from dom0.
> Attaching MS log file. Please look for bridge named "OVSTunnel989" in the log file.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message