cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rajani Karuturi (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-6980) UI for RegisterTemplate API does not expose requireshvm parameter
Date Fri, 25 Jul 2014 11:44:39 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-6980?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14074309#comment-14074309
] 

Rajani Karuturi commented on CLOUDSTACK-6980:
---------------------------------------------

patch is on review board https://reviews.apache.org/r/23922/

> UI for RegisterTemplate API does not expose requireshvm parameter
> -----------------------------------------------------------------
>
>                 Key: CLOUDSTACK-6980
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-6980
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: UI
>            Reporter: Kishan Kavala
>            Assignee: Rajani Karuturi
>
> requireshvm parameter should be false for LXC templates.
> UI does not provide option to set this parameter to false for RegisterTemplate API 



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message