cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Guangsheng Xu (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-6913) VM could not perform live migrate afte the template deleted.
Date Thu, 31 Jul 2014 01:06:54 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-6913?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14080340#comment-14080340
] 

Guangsheng Xu commented on CLOUDSTACK-6913:
-------------------------------------------

Thanks and sorry I just come back from a  long vocation.
I will reproduce the issue and upload the log here next week.


> VM could not perform live migrate afte the template deleted.
> ------------------------------------------------------------
>
>                 Key: CLOUDSTACK-6913
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-6913
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Hypervisor Controller, Management Server
>    Affects Versions: 4.3.0
>         Environment: Cloudstack4.3+Xenserver6.2sp1
>            Reporter: Guangsheng Xu
>            Assignee: Sanjay Tripathi
>   Original Estimate: 672h
>  Remaining Estimate: 672h
>
> I use a template to launch a Instance, after the Instance up and running, I can migrate
the VM to a nother host inside the Cluster via Cloudstack Web by clicking 'Migrate'on this
VM. But after I delete the template which I used to create this VM. Then a few minutes latter,
there is no response when I click 'Migrate' on this VM.
> Catalina log shows:  GET command=findHostsForMigration&VirtualMachineId 530 null



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message