cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rajani Karuturi (JIRA)" <j...@apache.org>
Subject [jira] [Comment Edited] (CLOUDSTACK-6926) Usage service fails to start when java 1.6 is not installed
Date Wed, 18 Jun 2014 10:19:07 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-6926?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14035548#comment-14035548
] 

Rajani Karuturi edited comment on CLOUDSTACK-6926 at 6/18/14 10:17 AM:
-----------------------------------------------------------------------

patch on review board https://reviews.apache.org/r/22721/


was (Author: rajanik):
patch on review board

> Usage service fails to start when java 1.6 is not installed
> -----------------------------------------------------------
>
>                 Key: CLOUDSTACK-6926
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-6926
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Install and Setup, Usage
>    Affects Versions: 4.2.1
>            Reporter: Rajani Karuturi
>            Assignee: Rajani Karuturi
>
> was able to start only after editing JDK_DIRS in /etc/init.d/cloudstack-usage
> it is searching only 1.6 java install directories by default



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message