cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pavan Kumar Bandarupally (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-6754) SSVM not responding with S3 secondary sotre
Date Wed, 28 May 2014 05:54:02 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-6754?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14010821#comment-14010821
] 

Pavan Kumar Bandarupally commented on CLOUDSTACK-6754:
------------------------------------------------------

Since the storage is S3, i haven't manually seeded the system VM template. The template was
picked up from the URL mentioned in vm_template table [http://download.cloud.com/templates/4.3/systemvm64template-2014-01-14-master-xen.vhd.bz2]
it seems. So , we need to update that URL location in order for this to work. I am reopening
the bug to track and fix this. If a new bug is needed to fix the same let me know will open
another one or if you feel the fix can be associated with this only please update accordingly.


> SSVM not responding with S3 secondary sotre
> -------------------------------------------
>
>                 Key: CLOUDSTACK-6754
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-6754
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Storage Controller, SystemVM, Template
>    Affects Versions: 4.4.0
>         Environment: Host: Xenserver
> Secondary Store: Image store with S3 as provider
>            Reporter: Pavan Kumar Bandarupally
>            Assignee: Min Chen
>            Priority: Blocker
>             Fix For: 4.4.0
>
>         Attachments: cloud.log, cloudoutfile.zip, management-server.log
>
>
> A new zone is created and systemVMs are up. The systemvm template is downloaded to S3
bucket. Once the SSVMs are up, the default BUILTIN centos template or any other template that
we try to register manually are not getting downloaded to SSVM. There is no exception generated
as well. 
> The registerTemplate API call is just listed in the MS traces and no further action happens.
Attaching the MS logs and SSVM log. There is no trace of any exception in SSVM log as well.
Attaching the /var/log/cloud/cloud.out , which is the only file that has some exception listed.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message