cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Koushik Das (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-6623) Register template does not work as expected, when deploying simulator and xen zones simultaneously on a single management server.
Date Sat, 10 May 2014 21:55:26 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-6623?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Koushik Das updated CLOUDSTACK-6623:
------------------------------------

    Summary: Register template does not work as expected, when deploying simulator and xen
zones simultaneously on a single management server.  (was: register template dose not work
as expected, when deploying simulator and xen zones simultaneously on a single management
server.)

> Register template does not work as expected, when deploying simulator and xen zones simultaneously
on a single management server.
> ---------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-6623
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-6623
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Automation
>    Affects Versions: 4.4.0
>            Reporter: Bharat Kumar
>             Fix For: 4.4.0
>
>
> when we setup simulator and xenserver both in separate zones on a single management server,
The register template always behaves as if it is executing on the simulator. i.e. register
template is always successful and it dose not initiate the actual download when calling the
register template API  against xen-zone.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message