cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Animesh Chaturvedi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-6495) JSVC package dependancy failures during installation of Cloudstack Agent on RHEL6.3
Date Sat, 10 May 2014 21:57:40 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-6495?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Animesh Chaturvedi updated CLOUDSTACK-6495:
-------------------------------------------

    Assignee: Rayees Namathponnan

> JSVC package dependancy failures during installation  of Cloudstack Agent on RHEL6.3

> -------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-6495
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-6495
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Install and Setup
>    Affects Versions: 4.4.0
>            Reporter: manasaveloori
>            Assignee: Rayees Namathponnan
>             Fix For: 4.4.0
>
>
> Observing jsvc depency errors while installing the agent on RHEL6.3.
> ---> Package gnutls.x86_64 0:2.8.5-10.el6 will be an update
> ---> Package java_cup.x86_64 1:0.10k-5.el6 will be installed
> --> Running transaction check
> ---> Package cloudstack-agent.x86_64 0:4.4.0-SNAPSHOT.el6 will be installed
> --> Processing Dependency: java >= 1:1.7.0 for package: cloudstack-agent-4.4.0-SNAPSHOT.el6.x86_64
> --> Processing Dependency: jsvc for package: cloudstack-agent-4.4.0-SNAPSHOT.el6.x86_64
> --> Processing Dependency: jakarta-commons-daemon-jsvc for package: cloudstack-agent-4.4.0-SNAPSHOT.el6.x86_64
> ---> Package cyrus-sasl.x86_64 0:2.1.23-13.el6 will be updated
> ---> Package cyrus-sasl.x86_64 0:2.1.23-13.el6_3.1 will be an update
> ---> Package cyrus-sasl-plain.x86_64 0:2.1.23-13.el6 will be updated
> ---> Package cyrus-sasl-plain.x86_64 0:2.1.23-13.el6_3.1 will be an update
> --> Finished Dependency Resolution
> Error: Package: cloudstack-agent-4.4.0-SNAPSHOT.el6.x86_64 (cloud-temp)
>            Requires: java >= 1:1.7.0
>            Available: java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64 (rhel)
>                java = 1.5.0
>            Available: 1:java-1.6.0-openjdk-1.6.0.0-1.50.1.11.5.el6_3.x86_64 (rhel)
>                java = 1:1.6.0
> Error: Package: cloudstack-agent-4.4.0-SNAPSHOT.el6.x86_64 (cloud-temp)
>            Requires: jsvc
> Error: Package: cloudstack-agent-4.4.0-SNAPSHOT.el6.x86_64 (cloud-temp)
>            Requires: java >= 1:1.7.0
>            Installing: java-1.5.0-gcj-1.5.0.0-29.1.el6.x86_64 (rhel)
>                java = 1.5.0
>            Available: 1:java-1.6.0-openjdk-1.6.0.0-1.50.1.11.5.el6_3.x86_64 (rhel)
>                java = 1:1.6.0
> Error: Package: cloudstack-agent-4.4.0-SNAPSHOT.el6.x86_64 (cloud-temp)
>            Requires: jakarta-commons-daemon-jsvc
>  You could try using --skip-broken to work around the problem
>  You could try running: rpm -Va --nofiles --nodigest
> Done
> [root@Rack1Pod1Host29 CloudPlatform-ccp-4.4-118-rhel6.3]#



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message