cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-6483) [UI-Loading balancing]Multiple UI issues while assigning the VM to LB rule.
Date Mon, 05 May 2014 21:23:15 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-6483?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13989989#comment-13989989
] 

ASF subversion and git services commented on CLOUDSTACK-6483:
-------------------------------------------------------------

Commit 6d1c2b14bf96badbe445964691f1bf790bf2a46a in cloudstack's branch refs/heads/4.4 from
[~jessicawang]
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=6d1c2b1 ]

CLOUDSTACK-6483: UI > Load Balancing > "VM+IP" listing > After removing a "VM+IP"
under a LB rule, AddVMs dialog should reflect the change (i.e. show the removed IP in IP dropdown
in AddVMs dialog)


> [UI-Loading balancing]Multiple UI issues while assigning the VM to LB rule.
> ---------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-6483
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-6483
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: UI
>    Affects Versions: 4.4.0
>            Reporter: manasaveloori
>            Assignee: Jessica Wang
>            Priority: Critical
>             Fix For: 4.4.0
>
>
> Observed the following UI issues while configuring  LB rule.
> 1.	Create LB rule and while assigning the VM ip addresses select both primary and secondary
ips
> Issue:API is passing only primary IP.
> 2.	Now remove the vm from lb rule and try to add it again .
> Issue1:VM is not displayed.Displayed only when navigating from Ipaddress page->lbrule->addvm
> Issue2:Now if I add the VM by selecting any ip, it throws message as “
> “Unable to decode parameter vmidipmap[0].vmip[]; if specifying an object array, please
use parameter[index].field=XXX, e.g. userGroupList[0].group=httpGroup”
> 3.	Create LB rule by assigning primary IP. I want to assign secondary ip of same vm to
same lb rule.
> Issue:UI not displaying the VM once one ip of the vm is assigned to LB rule.
> 4.	Small improvement in UI page , please reduce the length of the drop down white space
area. When there is one ip it is showing more length with white space area



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message