cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ram Ganesh (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-6453) [GPU] Windows 2012 Server instance created with vGPU offering is not coming up after installing PV drivers
Date Wed, 07 May 2014 07:42:42 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-6453?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13991600#comment-13991600
] 

Ram Ganesh commented on CLOUDSTACK-6453:
----------------------------------------

reducing the severity of the bug to critical since this bug does not block majority of the
GPU uses cases.

> [GPU] Windows 2012 Server instance created with vGPU offering is not coming up after
installing PV drivers
> ----------------------------------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-6453
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-6453
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Management Server, XenServer
>    Affects Versions: 4.4.0
>            Reporter: Sailaja Mada
>            Assignee: Sanjay Tripathi
>            Priority: Critical
>             Fix For: 4.4.0
>
>         Attachments: SMlog, gpulogs.zip
>
>
> Steps:
> 1. Install and Configure Adv zone using Xen 6.2.5 which has GRID K2 
> 2. Create Service Offering using K2 - K200 profile of vGPU
> 3. Deploy windows 2012 instance with ISO using K200 vGPU profile offering
> 4. Install Windows 2012 instance and install PV drivers 
> 5. During PV driver installation Windows 2012 server went for reboot.
> Observation:
> 1. After reboot, Windows 2012 Server instance created with vGPU offering is not coming
up after installing PV drivers
> 2. It remained in stopped state.
> 3.  Tried to start instance manually , Cloudstack says Instance started and instance
moved to running state. But XenServer failed to start the instance.
> 4. Later Cloudstack also marked the instance in stopped state. 
> Attached detailed logs 



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message