cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Murali Reddy (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CLOUDSTACK-6356) OVS: tunnel networks does not work across the XenServer clusers
Date Tue, 20 May 2014 09:30:38 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-6356?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Murali Reddy resolved CLOUDSTACK-6356.
--------------------------------------

    Resolution: Fixed

> OVS: tunnel networks does not work across the XenServer clusers
> ---------------------------------------------------------------
>
>                 Key: CLOUDSTACK-6356
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-6356
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>    Affects Versions: 4.1.0, 4.2.0, 4.3.0
>            Reporter: Murali Reddy
>            Assignee: Murali Reddy
>             Fix For: 4.4.0
>
>
> In the XenServer for internal networks there is known problem (there is solution already
used for link local networks) where bridge is not created when VIF is plugged in to the network.
So when VM starts it fails with VM_REQUIRES_NETWORK exception. Solution used for link local
network is to create temp VIF connected the internal network then plug-it to dom0 and unplug
it. 
> For OVS tunnel networks created (which are internal networks as well) similar problem
arises where across the pool members in the clusters network is visible but bridge is not
created. Solution is to create a temp VIF connected to the network plug-it to dom0 and unplug
it.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message