cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nicholas Bedi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (CLOUDSTACK-6421) Creating multiple volume snapshots on KVM will eventually fail to back up snapshot.
Date Tue, 15 Apr 2014 19:26:18 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-6421?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nicholas Bedi updated CLOUDSTACK-6421:
--------------------------------------

    Attachment: logs.txt

Associated logs.

> Creating multiple volume snapshots on KVM will eventually fail to back up snapshot.
> -----------------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-6421
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-6421
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: KVM, Snapshot
>    Affects Versions: 4.2.1
>            Reporter: Nicholas Bedi
>            Priority: Minor
>         Attachments: logs.txt
>
>
>  On a freshinstall of CentOS 6.3 KVM Volume snapshot backups will fail
> intermittantly.  After setting the agent to log debug messages, we see
> the managesnapshots.sh script will return with an exit code 0 when
> called to create a snapshot of a volume.   Afterwords, the
> managesnapshots.sh script fails to backup the snapshot because libvirt
> reports the snapshot as not existing.   When running qemu-img info
> against the volume, it shows zero snapshots. If you attempt to manually
> create a snapshot with the managesnapshot.sh command, it succeeds and
> exits with code 0.
> Should I file a bug report for this issue and if so, where would I do that??
> Thanks,
> Nick



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message