cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Abhinandan Prateek (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-5914) Unable to copy a template to primary storage, due java version in SSVM
Date Tue, 21 Jan 2014 06:43:20 GMT
Abhinandan Prateek created CLOUDSTACK-5914:
----------------------------------------------

             Summary: Unable to copy a template to primary storage, due java version in SSVM
                 Key: CLOUDSTACK-5914
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-5914
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
          Components: SystemVM, VMware
    Affects Versions: 4.2.0
         Environment: vCenter version: 5.0 update 1a (Build 755629)
4.2
32 bits SystemVM templates
            Reporter: Abhinandan Prateek
            Priority: Critical
             Fix For: 4.3.0


The symptoms of this incompatibility issue is that vCenter session will be left invalid right
after the vSphere 5.x API has successfully logged in our session to vCenter, it can caused
a number of NPE or other exceptions due to it. replacing it with a right JRE version can fix
the problem.  The problem happens in a lower JRE version 1.6.2x, it works fine with higher
1.6.4x version. 




--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message