cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Girish Shilamkar (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (CLOUDSTACK-5805) [Automation] VM fails to start even after 10 min
Date Wed, 08 Jan 2014 05:56:51 GMT

     [ https://issues.apache.org/jira/browse/CLOUDSTACK-5805?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Girish Shilamkar resolved CLOUDSTACK-5805.
------------------------------------------

       Resolution: Fixed
    Fix Version/s: 4.4.0

> [Automation] VM fails to start even after 10 min
> ------------------------------------------------
>
>                 Key: CLOUDSTACK-5805
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-5805
>             Project: CloudStack
>          Issue Type: Test
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Test
>    Affects Versions: 4.3.0
>         Environment: xenserver62
> adv zone
>            Reporter: Srikanteswararao Talluri
>            Assignee: Gaurav Aradhye
>             Fix For: 4.3.0, 4.4.0
>
>
> tests are failing
> test_01_reset_keypair_normal_user	FAILED	The virtual machine QA-bce506bb-f697-4dd7-a3db-767b943420b4
failed to start even after 10 minutes
> test_04_reset_key_passwd_enabled_no_key	FAILED	The virtual machine QA-d54511c8-7fbf-4548-91a8-b4258bb41f42
failed to start even after 10 minutes



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message