cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alex Rybchenko (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-5717) Unable to start new instance
Date Thu, 02 Jan 2014 11:44:55 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-5717?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13860149#comment-13860149
] 

Alex Rybchenko commented on CLOUDSTACK-5717:
--------------------------------------------

Strange, choosing ISO which already was successfully started before, and now it is showing
the same error - Invalid configuration for device 0

> Unable to start new instance
> ----------------------------
>
>                 Key: CLOUDSTACK-5717
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-5717
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: ISO, Management Server, VMware
>    Affects Versions: 4.2.0
>         Environment: Management Server - Cloudstack 4.2.0, CentOS6.4
> Secondary Storage - NFS Server
> VMware vCenter 5.1.0 build 799731
> Hypervisors - ESXi 5.1.0 build 838463
>            Reporter: Alex Rybchenko
>            Priority: Blocker
>         Attachments: management-serverl.log
>
>
> We have created few projects and already started migration of our production and successfully
migrated few. 
> But now we are not able to start new instances from ISO
> In cloudstack GUI we have error: Unable to create a deployment for VM
> In vmware logs: Invalid configuration for device 0
> in management server: exception Invalid configuration for device 0



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message