cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vadim Kim. (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-5613) CloudStack 4.2.0 - Usage server is running but tables remain empty
Date Thu, 02 Jan 2014 09:13:51 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-5613?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13860092#comment-13860092
] 

Vadim Kim. commented on CLOUDSTACK-5613:
----------------------------------------

This workaround is good to work under current version, but for production environment log
files must be in place or this component must be marked as "non-suitable" for Ubuntu 12.04
LTS. I would remove compatibility of usage-server for Ubuntu. 

> CloudStack 4.2.0 - Usage server is running but tables remain empty
> ------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-5613
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-5613
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Usage
>    Affects Versions: 4.2.0
>         Environment: Ubuntu 12.04.03 LTS
>            Reporter: Guy Beaupré
>            Priority: Blocker
>
> CloudStack Usage service is installed and reported as running by Ubuntu 12.04.03 LTS
but usage tables remains empty.
> I have tried to install cloudstack-usage from the source and the provided package ( .deb
) but I get the same issue.
> CloudStack event manager report the following even if Ubuntu is showing "running":
> No usage server process running
> An internet colleague reported the same issue with Ubuntu 12.04.03 and confirmed that
it is working with CentOS.
> Supplemental Information:
> 1. Usage server is running:
>  
>      service cloudstack-usage status
>  
>         * cloudstack-usage is running
>  
>  2. Management log shows:
>  
> [cloud.ha.HighAvailabilityManagerImpl] (HA-1:null)  checking health of usage server
>  
> [cloud.ha.HighAvailabilityManagerImpl] (HA-1:null) usage server
> running? false, heartbeat: null
>  
> [apache.cloudstack.alerts] (HA-1:null)  alertType:
>  
> : 13 // dataCenterId:: 0 // podId:: 0 // clusterId:: null // message:: No usage server
process running
>  



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message