cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sean Hamilton (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-4787) Allow selection of scsi controller type in vSphere
Date Thu, 09 Jan 2014 11:03:52 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-4787?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13866543#comment-13866543
] 

Sean Hamilton commented on CLOUDSTACK-4787:
-------------------------------------------

Is there a workaround for this issue?
Making sure that there is support for newer Microsoft Operating Systems, like Windows 8.1
and Windows Server 2012 R2 is pretty key to ensure that CloudStack is at the forefront of
modern technologies.

> Allow selection of scsi controller type in vSphere
> --------------------------------------------------
>
>                 Key: CLOUDSTACK-4787
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-4787
>             Project: CloudStack
>          Issue Type: New Feature
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Management Server, UI, VMware
>    Affects Versions: 4.2.0
>         Environment: vSphere 5.1
>            Reporter: Chris Sciarrino
>            Priority: Blocker
>             Fix For: Future
>
>
> When adding an OVA template for a vSphere environment allow the selection of the scsi
controller type. 
> Currently the instances are deployed with the the LSI Parallel controller type. This
results in a blue screen on boot when attempting to deploy templates that use the LSI SAS
controller.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message