cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (CLOUDSTACK-5538) additional libraries requires in systemvm for console proxy to work in HyperV
Date Fri, 27 Dec 2013 09:50:51 GMT

    [ https://issues.apache.org/jira/browse/CLOUDSTACK-5538?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13857409#comment-13857409
] 

ASF subversion and git services commented on CLOUDSTACK-5538:
-------------------------------------------------------------

Commit fc306d13bf00d8039f36b329ea5dbf252b31c817 in branch refs/heads/master from [~rajesh_battala]
[ https://git-wip-us.apache.org/repos/asf?p=cloudstack.git;h=fc306d1 ]

CLOUDSTACK-5602 cloudstack-release file in systemvm for hyperv is showing the release as 4.2.
It should be 4.3
CLOUDSTACK-5538 additional libraries requires in systemvm for console proxy to work in HyperV


> additional libraries requires in systemvm for console proxy to work in HyperV
> -----------------------------------------------------------------------------
>
>                 Key: CLOUDSTACK-5538
>                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-5538
>             Project: CloudStack
>          Issue Type: Bug
>      Security Level: Public(Anyone can view this level - this is the default.) 
>          Components: Hypervisor Controller, SystemVM
>    Affects Versions: 4.3.0
>            Reporter: Rajesh Battala
>            Assignee: Rajesh Battala
>            Priority: Critical
>              Labels: hyper-V,
>             Fix For: 4.3.0
>
>
> these libraries are required to stream the console from rdp server 
> 1.	libtcnative-1
> 2.	libssl-dev 
> 3.	libapr1-dev



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message