cloudstack-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "manasaveloori (JIRA)" <j...@apache.org>
Subject [jira] [Created] (CLOUDSTACK-5528) VR upgrades are blocked as Version and "Requires upgrade" are not updated properly when upgraded from 2.2.14 to Felton.
Date Tue, 17 Dec 2013 10:30:08 GMT
manasaveloori created CLOUDSTACK-5528:
-----------------------------------------

             Summary: VR upgrades are blocked as Version  and "Requires upgrade"  are not
updated properly when upgraded from 2.2.14 to Felton.
                 Key: CLOUDSTACK-5528
                 URL: https://issues.apache.org/jira/browse/CLOUDSTACK-5528
             Project: CloudStack
          Issue Type: Bug
      Security Level: Public (Anyone can view this level - this is the default.)
          Components: Upgrade
    Affects Versions: 4.3.0
         Environment: upgrade from 2.2.14 to 4.3
            Reporter: manasaveloori
            Priority: Blocker
             Fix For: 4.3.0


Steps:
1. Deploy CS with 2.2.14 build.
HV: KVM and VMware.
2. Upgrade to 4.3.
Observation:
 Domain routers :
The Version field is  blank and Requires upgrade filed is "NO".

Attaching the MS logs and DB dumps




--
This message was sent by Atlassian JIRA
(v6.1.4#6159)

Mime
View raw message